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Scope of Document and Contact info 

The scope of this document is to establish methods for using the LPKF S103 mill owned and operated by 
ATAMI at Oregon State University 

If there are any questions regarding this document, please contact the machine owner  
(Evan Clow Clowev@oregonstate.edu) 

Rules of the Machine 

• DO NOT PROCEED IF YOU DO NOT KNOW WHAT YOU ARE DOING. This guide is intended to be a 
reminder of the many steps associated with this equipment. Have someone who is trained on 
the machine show you how to use it. 

• DO NOT DRILL THROUGH THE BASE PLATE. The aluminum base plate that our various mounting 
methods attach too is not a consumable part, and is expensive/difficult to replace. 

• DO NOT EDIT SPEEDS AND FEEDS SETTINGS. If you want to adjust the speeds and feeds 
associated with each material, add a material to the material library, do not adjust the current 
material setting.  

• SECURLY MOUNT THE STOCK TO THE BASE PLATE. If the part moves at all during machining the 
part, tool, or machine may break 

• DO NOT CUT STAINLESS STEEL. The end mills are carbide, so do not cut SS. 
• DO NOT EXCEED .25in DEPTH OF CUT. This limit may only be exceeded if there enough cleared 

material at the top of the pocket to make room for the flare of the long end mills.  

There are many different ways to accomplish the same thing on this mill, but each method lends itself 
better to a certain type of final product. This document will open up by explaining each method, and the 
pros and cons of each.   

There are 2 methods of fixturing, a vacuum table and a simple vice. Use the vacuum table for large and 
thin parts, and the clamp for thicker smaller parts. 

If you are making a PCB, use the PCB instructions (Section 8). If not, follow the 2.5d milling instruction 
(Sections 1-7). There are 2 main ways to perform a 2.5d milling operation. Either as 2d (.dxf) file or a 3d 
(.stp) file. Which to pick is largely dependent on the complexity and geometry of your part. 

Notes about method selection 

Importing your file as a 3d (.stp) file is the easiest method if: 

• The 3d model of the part exists already (in Solidworks/Fusion360, or can be easily converted in 
some other way) 

• The part has 3d features 
• The part has many different or complex 2d features 
• The part is thicker than .25 in 
• You are making one part at a time 
• The XY dimensions of the part match the XY dimensions of the Stock 

Importing a file as a 2d (.dxf) file is easiest if: 

mailto:Clowev@oregonstate.edu
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• The part (or parts) is cut out of a sheet of material 
• The part is made up entirely of 2d features. 

Difference between 2d, 2.5d, and 3d features, and milling. 

One of the main limitations of this machine is that it is not capable of making true 3d features. It is 
designed to make 2.5d features that are common to PCBs. It does this by taking a 2d sketch (a .dxf file) 
and then sets a depth for each of the shapes captured in that dxf. It creates a 3d object out of a 2d 
sketch by manually entering a depth. This halfway point between 2d sketch and 3d object is called 2.5d. 
This mill is not capable of interpolated z motion (z axis does not move simultaneously with the x and y 
axis) like a regular 3 axis CNC mill would be able to. It can move the z axis through the part in layers that 
can get close to 3d features. This creates ‘steps’ in the part. The following pictures try to explain this 
issue. These steps are created anytime you make a 3d feature using an imported .stp file.  

2.5d feature (Created by 2d 
square extruded in z direction) 

3d feature (Not possible to 
create with the movement of a 
2d sketch in the z dimension) 

What the mill will create if given 
the 3d feature to the left. 
(capable of reducing ‘step’ size 
by using small mills) 
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Doing steps out of order or incorrectly will cause the job to fail.  

1 Solidworks to .DXF 
1.1 Open solidworks and create a new ‘part’ (it is 2d but it is not a drawing) 
1.2 Create a new sketch 

1.2.1 Select ‘Top Plane’ 
1.3 Draw your design 

1.3.1 Create closed shapes that will go on to become pockets/holes. NO stray lines 
(see notes in this section for more information) 

1.3.2 If your sketch is quite complicated, you can create multiple sketches and overlay 
them later in the process. If you choose to do this, be sure the origin of each 
sketch is in the same place relative to each sketch. 

1.4 File > Save As (to a flash drive) > Name File > File type .dxf > Save 
1.5 Green Check under ‘DXF/DWG Output’ 

 
1.6 A DXF/DWG Cleanup Window will appear. Get rid of any construction lines/points and lines 

not part of a closed shape. Do this by selecting the unwanted entities and the clicking 
‘Remove Entities’. When all the unwanted lines have been removed, press ‘Save’ 

1.7 Remove the flash drive 
 

2 Fusion 360 to .DXF 
2.1 Open Fusion 360 
2.2 Create a new sketch 
2.3 Create closed shapes that will go on to become pockets/holes in your final design 
2.4 Save just the sketch as a .dxf. Hover over the sketch in the Browser (side) Menu> right click> 

> ‘Save as .DXF’> (save to a flash drive) 
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3 2D Sketch Notes  
3.1 A closed shape is a shape that is defined by a line that connects back to itself exactly once. 

3.1.1 The shape on the left is closed the shape on the right is not 

3.2 I you are cutting out of a sheet of material, you will need to draw the cutout around your 
part, and include breakout tabs. Easiest way to do this is use solid works’ slot sketch tool. 

3.2.1 This is an example of a closed sketch. This would be a good way to create a 2x1 
rectangle with 4 tabs, 1 on each side. (make the width 1mm or 2mm 

4 Import .DXF to CircuitPro 2.3 
4.1 Turn on the Mill  

4.1.1 Green switch towards the front right of the base inside the enclosure. 
4.1.2 Close the hood 

4.2 Open Circuit Pro 
4.2.1 Machine will run its setup procedure. (If you opened circuit pro before turning 

the mill on you will encounter a connection error, see troubleshooting section) 
4.3  Templates > 25D_Top.cbf  

4.3.1 Define material type. 
4.3.2 Define dimensions of stock. Width is along the X axis parallel to the handle of 

the hood enclosure. 
4.4 File > Import > Select File 

4.4.1 If you need to select multiple files (1.3.2), add them to circuit pro individually. 
Add file > Select File > Open  (Ctrl + Click does not work) 

4.5 Under ‘Layers/Template’ select the operation that best matches your layer. 

 
4.5.1 If it is a milling operation on a top side select ‘2.5D milling top’ etc. 
4.5.2 If applicable, assign the cutout step to ‘Contour Routing’ layer  

4.6 Make sure the units in circuit pro match the units specified by Solidworks file. 
4.7 Exit the ‘Import’ window by pressing OK 
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4.8 Go to step 5 
 

5 2D Milling Set Up 
5.1 Place each imported file in a viable location on the stock using the Move Icon 

 
5.2 Select each shape > Right Click > Convert to Closed Path (If file is from fusion, skip this step) 
5.3 Select each Closed Path > Right Click > Convert to Polygon 
5.4 Select each Shape INDIVIDUALLY> Right Click > Convert to 2.5D/Blind via… 

5.4.1 Set the depth of this shape 
5.4.2 Convert > Close 
5.4.3 Repeat until all different depths are set correctly 

5.5 Check the 3d View (3d View tab or View> 3d View) to verify that your 3d model is correct 
5.6 Return to CAM view 
5.7 Go to section 7 

 
6 Solidworks/Fusion360 to 3d object import/milling 

6.1 Create a model of a part in Solidworks/Fusion360 as you would normally.  
6.2 File > Save as> Save to a flash drive > Save as .stp format > Save 

(Go to the mill) 
6.3 Turn on the mill 
6.4 Open circuit Pro on the LPKF computer 
6.5 Inset flash drive into LPFK Computer 
6.6 Templates > 2.5D Top > OK 
6.7 Define your stock dimensions and material type 
6.8 File > Import 3d Shape > Select File (must be .stp) > Open 
6.9 Select the Geometry tab in the left hand window, Click file you just imported 

6.10 Modify > Transform > Rotate 
6.10.1 Rotate the model about its primary axis’ until it is oriented correctly with the 

stock piece that you defined. Press apply to rotate another 90 degrees. 
6.10.2 Once the stock is oriented correctly, press ‘Move to center of processing’ under 

the ‘Transform’ tab to move the part to the center of the stock. 
6.11 See step 7 for the rest of the operation 

 
7 Milling Procedure 

7.1 Mount material- There are two different ways of mounting material to this machine. The 
first is a vacuum table. This is best for flat sheets of material. The 2nd method is a  

7.1.1 Tips for mounting vacuums table: Tape the entire edge of the stock, leaving only 
the front left and back right corners of the work piece uncovered. This extra 
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tape will help seal the vacuum table to create a better seal between the stock 
and table. The corners will help align the stock in the next step.  

 
If the stock is warped, set it on the table so the edges are curled up. The spring 
tension of the warped material will help keep the stock in contact with the 
board. 
 

7.2 IMPORTANT - Machining> Teach Tool holder position. Go through the prompted steps to 
align the tool holders. Select ‘Save and close when you are finished’. 

7.3 Edit > Material Placement 
7.4 Make sure the Camera head is selected 
7.5 Move the head (Under ‘X/Y – positioning’) so that the camera crosshairs are aligned directly 

over the front left corner of the stock. (Must be in machining view) 
7.5.1 Press autofocus if the camera is blurry (Under ‘Head Actions’) 
7.5.2 Bottom left corner icon > Yes  

 
7.6 The head will move to the other corner of the stock according to the measurement recorded 

in the setup of the stock. Adjust the Camera to the upper right corner to fine tune this 
parameter.  

7.6.1 Press the Upper right corner Icon > Yes 
7.7 Select the ‘Tool head’ (Under ‘Select head’) and move the tool over the region you plan on 

cutting. (This is also a good time to check the position of the part on the stock using black 
crosshair on the machining view and comparing that to the toolpath outlines.) 

7.7.1 Press the ‘surface level icon’ once the head is in an appropriate location > OK 

 
7.7.2 Open the hood, using a piece of paper, move the head down until the paper is 

stuck between the tool and the stock. Press OK to teach depth when you are 
satisfied with the position. This step is tricky and critical to a successful part. 
Take some time to set height properly 
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7.7.2.1 Make certain the part is flat against the table and will not shift during 
milling. 

7.7.2.2 Remove the paper and close the hood 
7.8 Toolpath > 2.5D Milling > Select available/desired tools > Start 

7.8.1 The machining view will show 3d representations of the generated toolpath, it 
should match the 2d CAM view except it will show the depth each cutting pass 

7.9 Edit > tool magazine 
7.9.1 Make sure there are green checks next to all of the tools (you will have a 

different tool list) 

 
7.9.1.1 If not see replacing tools procedure (Section 7) 

7.9.2 Okay to Finish step 
7.10 Under the ‘Processing’ tab, in the section that says ‘Operate’ Select ‘2.5d milling top’ 

and then hit the green play button. The machine will start running the toolpath.  
 

 
8 Milling PCBs 

8.1 Switch on the machine 
8.2 Open Circuit Pro 
8.3 ‘Templates’ tab > Select the type of board you are going to produce. (1/2 sides)(Through 

Hole Plating (THP)/ no THP) > ‘OK’ 
8.4 File > Save as > enter name > enter location>  Save 
8.5 File > Import > Select Files 
8.6 In the import window, assign the files to their corresponding layer using the drop down 

menu. Make sure that the units of distance are correct and change them if necessary. 
8.6.1 .BOA >  Board Outline 
8.6.2 .BOT > Bottom Layer 
8.6.3 .TOP > Top Layer 
8.6.4 .DRL > Drilling Layer 

8.7 ‘OK’ to exit the import window 
8.8 [Optional] To insert a rubout area; ‘Insert’ > ‘Rubout area’ > Rubout (top/bottom/all) > Click 

and drag on the board to create a rubout area 
8.9 [Optional] To multiply a design; Select layers to multiply (All) >  ‘Modify’ > ‘Step and Repeat’ 

8.9.1 Specify Number of instances and spacing between them. Default spacing is 
exactly the length/width of the design. 

8.9.2 ‘Apply’ will create the multiples, press ‘Close’ when complete 
8.10 [Required if double sided] To insert a fiducial; ‘Insert’ > ‘Fiducial’ > ‘Fiducial…” 
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8.10.1 Left Click where you want to create your fiducials 
8.10.1.1 Create at least 4 that are around the perimeter of the plan 

8.10.2 ‘Close’ 
8.11 ‘Toolpath’ > ‘Technology dialog…’ >  

8.11.1 Edit ‘Global Process settings’ to match material type 
8.11.2 Check ‘Processing’ under ‘Insulate’ and ‘contour routing’ to enable these 

functions 
8.11.2.1 Insulate options define how much additional copper will be 

removed 
8.11.2.2 Contour routing settings Adjust the breakout tab preferences 

8.11.3 Checks next to Drill/Fiducials/Pockets will enable/disable the corresponding 
function 

8.11.4 ‘Start’ 
8.11.5 Circuit pro makes a recommendation to the computation results, which tools 

should be used for the creation of the board. If the tools are unavailable/tools 
are not found you can modify the available tools under the ‘toolpath’ tab 

 
9 Replace Tool Magazine 

9.1 Edit > Tool Magazine 
9.2 With the hood closed press the crosshair icon to put down the currently selected tool 
9.3 Open the hood and remove tools that are unwanted 
9.4 Replace these tools with the desired tool, Clip the bottom clip first, then rotate the top of 

the top towards the front to clip the top clip.  
9.5 Match the index of the new tool on the mill to the software, and switch the corresponding 

dropdown menu to match the new tool.  
9.6 Press Ok when the tools are correct 
9.7 TIP: Add a tool to an empty slot if possible 
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