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Scope: 

Operation and Measurement of the D-600 Alpha-step profiler at Atami. 

System Specifications: 

 Precision step height measurement from less than 10 angstroms to 1.2 mm. 

 Maximum vertical step height (in both directions) is 1.2 mm (1200 microns). 

 Up to 400k data points per profile. 

 Sample size up to 200mm in diameter, and 30 mm maximum height. 

 2D and 3D profiling. 

 Stress measurements for films on wafers. 

Safety 

General 

Follow all normal safety protocols for the room. 

PPE Required 

Normal room PPE. 

Nitrile glove must be used for handling all samples on and off the stage to prevent surface 

contamination. 

Hazardous Energies 

Electrical 

NA  

Mechanical 

NA  

Stored/Potential 

NA  

Thermal 

The system contains a Class IIIa laser (635 nm, 5mW max).   Only qualified persons should remove 

the cover or attempt to service the unit due to the risk of eye injury. 
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Never  

Materials/Consumables Hazards 

The stylus tip can be damaged if operated improperly.   Follow all procedures carefully to 

prevent damage. 

Interlocks 

Never remove the main unit cover. 

Training Requirements 

1. Pass all ATAMI required safety courses 
2. Finish lab tour with qualified ATAMI trainer. 
3. Complete all hands on training for this system and signed off by trainer. 
4. Verify access to this document for reference. 

Standby Condition: 

Use this section to tell users how to leave the system when done using. 

Procedures 

How to Start the System and Load a Sample: 

Step Action Notes 

1  Log in to card reader and bring PC out of sleep.  

2  Turn on D-600 with switch on the back right corner.  

3  Start Alpha-step software with the AlphaStep D Profiler icon 
on the desktop. 

 

4  If the stage is not at X,Y,Z of 0, press "Load Positions" and then 
Press “Go To”, next to the "Load" position. 
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Step Action Notes 

 
5  Open the front, dark plastic cover. Always use gloves when handling specimens on 

the stage. 
 

6  Place your sample at roughly the center of the stage.   There are pins that can be used to position your 
sample.    
 
You can also rotate the stage.  
 
The stage does not currently have a vacuum pump 
set up. 
  
Do not rotate the dial at the front of the stage.  
This is used for stage levelling, and shouldn't be 
changed unless you need to do sample specific 
levelling. 
 

7  For wafer or glass slide samples, you can move to the 
Wafer/slide measure position.  This will take you roughly to 
the center of the wafer.  

 

8  Use the Z-stage arrows to bring the illumination into view as 
shown. 

 
 

9  Then very carefully bring the z-stage a bit further until the tip 
is roughly as shown to the right. 

 
 

10  Press "Engage".   This will move the tip down until it contacts the 
sample with the stylus force specified in the Scan 
Parameters tab.    
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Step Action Notes 

When the box is red, it is calculating force.  When it 
is green it is set at the correct force. 
 

11  Go to the “Tools” drop-down menu.  Make sure Tip retract is 
set at 2.0mm.   
 
Press “Retract Now”. 
 

 

12  You can then move the stage to the feature of interest.   
 
You must ensure that there are no features higher than 1 mm 
above the surface that you set the tip to.  If there are, use the 
z-stage control to move the tip up (less negative, closer to 
zero). 
 

 

 

How to Load and Run a 2D Scan: 

Step Action Notes 

1  Choose "File -> Load Scan Recipe" from the drop-down menu.  

2  Choose a default recipe, or your custom recipe from the 
available recipes.  Scan recipes have a *.rcp extension. 

If you have a custom recipe, always put initials for 
your name as the first two characters in the recipe 
name.  For example,  "rg_2d_range10.." 
 

3  Go to the scan parameters tab and make adjustments there as 
needed. 

 
4  Position your sample correctly using the load procedure 

described above.  Be sure the tip is retracted properly and will 
not hit any high features. 
 

 

5  Press the Scan button. 

 
The tip will engage again, and run the with the 
values specified in the Scan Parameters tab.  The 
scan result will then appear and can be processes. 
 
Data from each scan will be saved in it's own 
window. 

6  When you are done running scans, you can choose the load 
Home load position to unload your sample. 
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How to level the stage: 

Step Action Notes 

1  If the stage is grossly out of level for your sample, you may 
have more consistent measurement results with  a more level 
stage in the  
 

 

2  Run your scan and place cursors in regions of interest to level.  
See example to the right.  Then read the Delta height value.    

 

 
3  If you want to level a profile with the slope down to the right, 

rotate the dial on the front, counter-clockwise.   
 
 

 
 
20 degrees on the dial correlates to roughly a 
0.025 deg change in slope. 
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Step Action Notes 

4  After adjusting, re-check the scan so that the Delta height for 
the same cursor locations is smaller than 2-5 nm (depending 
on scan length, step height,…). 

This may take several iterations. 

 
 

 
 

How to Load and Run a 3D scan: 

Step Action Notes 

1  Position the tip at the upper left corner of the area of interest.  
Be sure to retract after positioning. 
 

 

2  Open the “Scan Parameters” tab and load the scan recipe you 
want to start with.   Or just adjust the parameters in the tab. 
 

 

3  Check the "3D" box.  

4  Adjust the width of and Traces to get the scan pitch you want 
and x-width of the 3D image. 

The scan length will be the Y-length. 
 
You'll need to optimize for throughput (large scan 
pitch) and resolution (small scan pitch). 

5  Once the parameters are set up, press Scan to start. The 
profiler will then run all the scans you set up and save each 
data file as specified in the Automated Saving box. 

After the scans are done, the 3D processing 
software will be opened and will contain the 
results of the scan. 

6  If you get an error message, "*.amb" does not exist, that 
indicates that the software opened before the alpha-step 
completed processing of the input file. 
 

You will then get a very basic color map of z-
height. 
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Step Action Notes 

If you get this, use F4 or "File->Load a Studiable" to load the 
3D data output (*.amb file in the specified directory) by the 
alpha step. 

7  To get the 3D view, you can open the Studies tabe at the top 
and click on "3D view".  This will then produce a 3D view of the 
data that can be rotated and re-sized. 
 

 
8  You can then do all kinds of processing to change the display 

and see different data, including statistics and varying views 
(including video displays with motion...). 

 

 

How to Stitch Together Multiple Scans using the Sequence Window: 

Step Action Notes 

1  Open the sequence tab. 

 
2  Press Sequence to open an existing Sequence recipe. You can use an existing standard recipe, or create 

your own.   Be sure to use the recipe naming 
convention (initials_... for example, rg_...) 

3  Change the scan recipe if you want.   The pitch and the scan length will affect the 
results.   The atami 2 stich recipe uses a pitch that 
is 100 microns less than the scan length to achieve 
some overap. 
 
If pitch is larger than the scan length, the two scan 
will just be attached. 
 
You can also just have pitch and scan length be 
the same value. 

4  Move the tip the position you want to start. 
 

 

5  Press "Delete" to clear the sites matrix. 
 

 

6  Press Populate to re-fill the sites matrix with scans starting at 
the current position.   
 
Be sure that the "Stitch" checkbox is checked. 
 

 

7  Press "Save". This will overwrite parameters for the existing 
Sequence file.  So if you change anything other 
than the starting point, go ahead and use "Save 
As" to rename it. 

8  Press Start to start the sequence of scans.  
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Full Shutdown and Re-start: 

Step Action Notes 

1  Make sure to move the stage back to the load position.    
 
Press "Load Positions" and then Press “Go To”, next to the 
"Load" position selection. 
 

 

2  After the stage has fully completed motion, use “File->Exit” to 
close the software. 
 

 

3  After the software is closed, power down the tool with the 
power switch at the back right of the profiler. 
 

 

4  To restart, power up in reverse order (tool, then software). 
 

 

 

How to Run Atami Tool Monitor (Atami staff only): 

Step Action Notes 

1  Load the Atami monitor chip.  

2  Change file save to "C:\Users\KLA-TENCOR\Desktop\Atami 
Users\Atami\monitor", FilenameBase to "monitor and Append 
to Date_Time. 
 

 
 

3  Position the stylus on the monitor sample as shown.   Be sure 
that the zoom is set to 0.25mm/division, so the start of the 
scan will be 0.75mm above the top edge of the step. 
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Step Action Notes 

 

4  Set repeat scans to 3. 

 
 

5  Press scan. The scan will run three repeats and cursors should 
be in the correct location for measurement. 

6  Verify that all data is in the Data Analysis Results window and 
that the measurement cursors are in the correct locations. 

 
7  Press "Export All" and verify the naming convention is correct, 

then save. 
 

8  Then you can take this data and add it to the Alpha step 
monitor control chart. 

 

9  Return the system to standard condition (no repeat scan, 
"C:\Users\KLA-TENCOR\Desktop\Atami Users\Atami" as the 
auto-save folder). 

 

 

Run a Film Stress Test: 

Step Action Notes 

1  Film stress tests require an intact Si wafer between 50 and 
200mm, and use of the wafer locater and support pins. 
 

Contact ATAMI staff to get pins. 
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Step Action Notes 

2  Refer to chapter 9 of the Alpha-step manual for detailed 
instructions. 

The manual is on the system and is also available 
from ATAMI staff. 

 

Misc How to: 

Get all scans into a CSV file with statistics 

1 Press the "Data Analysis" button to get all of the runs and statistics into the Data 
Analysis Results Window.  

 

 

2 Then you can select Export All to export to a CSV file.  Be sure to export to your user 
folder.   You can open the data files on the alpha-step computer with excel. 

 

Run Repeat Scans: 

Go to "Settings->Repeat scans", and set the number of scans.  Check “Enable Repeating scans”.  Then 

run the scans. 

After you’re done, be sure to go back and uncheck “Enable Repeating Scans”. 

 

Switch between live window and data 

Choose Video Capture, or the data file, in the dropdown next to "Displayed Windows". 
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Add more than one data file to the display: 

Choose “File->Add Data File…” and then pick the data file that you want to add to the existing scan. 

 

Selecting dropdowns next to  “Data Files Displayed:” will display the color of the different scans. 

 

 

Close all the data file windows: 

Choose “Windows->Close All”.  You can also select any other files saved during the current session. 

 

Change data file names and locations: 
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The data file naming convention is not recipe specific.  Change it when you do your scans. 

Go to the "Control Panel" tab, and change the naming under Automatic Saving.   It's recommended to 

use automatic saving. 

  

Standard or Example Recipes 

Location of User Data Files, Recipes, File Naming Convention:   

For your data directory in the Atami Users folder, use firstname and last initial.  For example, JohnL, 

PaulM or RingoS 

For any user recipes, be sure to put your initials or your company name followed by underscore before 

the recipe name.  For example jl_scan1, pm_test5, atamai_scan7….. 

C:\Users\KLA-TENCOR\Desktop\Atami Users 

C:\KLA-Tencor\AlphaStep D\Setup\atami_and_user_recipes 
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atami_Range-10um_Force-1mg_auto-yes (scan): 

 

atami_Range-10um_Force-50ug_auto-no (scan): 
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atami_monitor1 (scan): 

 

atami_stitch-2_pitch-1490um (sequence): 

 

Basic Troubleshooting (none, so far) 

Attachments 

Scan Ranges and Standards at Atami: 

Long Range Scans:  550, 1200 um 

Short Range Scans: 2.5, 10, 100 um 
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50 Micron Standard:  

 

 

1 Micron Standard:  
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183 Nanometer Standard: 

 


